定期売上取引を計上する

画面の開きかた:メニュー>[販売管理]>[売上]>[定期売上取引の計上]画面で[データ確認]ボタンをクリック
この画面では、計上時期が到来した定期売上取引を計上できます。

画面の見かた

項番
項目
内容
(1)
タグ検索入力欄
表示する定期売上取引を、売上伝票に登録したタグで検索できます。
(2)
[計上]ボタン
定期売上取引を選択しクリックすると、定期売上取引を計上できます。
(3)
[削除]ボタン
定期売上取引を選択しクリックすると、定期売上取引を削除(計上対象外)できます。
(4)
確認エリア
計上時期が到来した定期売上取引を確認するエリアです。
得意先名、合計金額、売上計上期間/売上計上時期、タグなどが表示されます。
また、計上にエラーがある場合は、該当の行を赤色で表示し、備考欄にエラーの詳細を表示します。
(5)
[確認]ボタン
クリックすると、[売上伝票]画面が確認モードで表示され、売上伝票を確認できます。
また、計上する取引の内容を今回のみ変更することも可能です。
売上伝票を修正した場合、修正内容は今回計上分のみ反映され、定期売上取引の登録内容には反映されません。

操作方法

ここでは、定期売上取引を計上する方法を説明します。

定期売上取引を一括計上する

ここでは、定期売上取引を一括計上する方法を説明します。
1計上時期が到来した定期売上取引が一覧表示されます
2今回計上する定期売上取引にチェックを付け、[計上]ボタンをクリックします
「要修正」の伝票計上ステータスについて
背景が赤色で表示されている定期売上取引がある場合は、一括計上できません。備考欄のメッセージ内容を確認し、伝票を修正してください。

今回計上する伝票の内容を確認・補正する

計上前に伝票の内容を確認できます。また、今回に限り取引の内容を補正することも可能です。その方法を説明します。
1確認する伝票の行にある[確認]ボタンをクリックします

[売上伝票]画面が表示されます。
マニュアルを確認する

エラー内容と対処方法

ここでは、売上伝票の一括修正時に発生するエラーについて説明します。
エラーが発生した場合は、対処方法と原因を確認してください。
エラー内容
対処方法
原因
[選択した伝票は補正が完了していないため、計上できませんでした(赤色行)。該当する伝票を選択し、「伝票の補正」画面で補正後に計上してください]と表示される。
備考欄に表示されるメッセージ内容を確認し、伝票を修正してください。
背景が赤色で表示されている定期売上取引があります。
PAGE
TOP